Vancouver - _—
Health

Creating and managing news stories on the intranet

Contents

1. Open the “submit a story” form Page 2

2. Fill out the fields in the form Page 3

3. Insert & format feature image Page 4-7

4. |Insert & format story content Page 8

5. Insert a hyperlink (optional) Page 9

6. Insert a button (optional) Page 10

7. Insert a document (optional) Page 11-13
8. Insert an in-body image (optional) Page 14-16
9. Insert a Youtube video (optional) Page 17-19

Questions?

Email news@vch.ca

2018

1


mailto:news@vch.ca

Vancouver - _—
Health

Creating and managing news stories on the intranet

To create news stories, use Google Chrome or Internet Explorer 11.

The news submission form does not work with Internet Explorer 7. Please
contact the Service Desk to get the appropriate browsers.

1. Open the “submit a story” form

1.1 Open https://my.vch.ca.
1.2 Go into the “News and discussion”

section.
1.3 Click “Submit a story” button.

Enter the headline

1.4 In the pop up box, enter your article’s
headline.

Keep it clear and concise — preferably
under 50 words.

1.5 Click the “Create" button. The page will
refresh and the news story form will
appear.

IN THIS SECTION

Nows

High fives

Classifieds

Discussion forum

Good-bye AWP:
attendance and weliness in a new

way
In the My VCH survey, we heard that

. Allendance and welness ina . WIIN oners

for g witl

others

1=

Submi ry

ubmit a sto |
i

Give it a name

‘ Celebrating the value of our dedicated volunteers across Coastal | I

Find it at

httpsi/frmy:vch.cafnews-discussion/celebrating -the-value-of-our-dedicated-vol

AN B 2UTE T
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2. Fill out fields of the form

2.1 Enter the story summary, the author’s

name, job title, and department, the email
contact of the person answering questions
about the article.

The author name will display at the top of
the article. The email contact will display at
the bottom. The author name and the
email contact can be two different people.

2.2 Check off the main audience.

2.3 If relevant, check off related categories.
Please do not check off People in Profile.

What catagories ralate to yvour ston? Limit of two.
¥ Aweards & Facognition
Haalth human rasourzas
Paople in profila
Frimary & community cara
Surgical sarvicas
Laarning & practica
Contests & discounts
Leadarship

Iy WiTH

Guality & safaty

Dpinion

WiCH intha Madia
Employas wallnass

Rural haalth sarvicas

LY

Rasaarch
Infarmation managamant
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3. Insert the feature image

3.1 Prepare photo. Save the image with a
short but descriptive file name with
hyphens separating the words. For
example: nurse-giving-flu-shot.

Feature photo dimensions are 720 pixels
wide and 540 pixels tall. A photo taken
horizontally with your phone is perfect.

3.2 Under “Upload the feature image for
your story,” click on “Click here to add
new content.”

3.3 Click on the “Insert” tab in the ribbon.

3.4 Click the “Picture” icon. Select “From
Computer.”

3.5 Ensure that the images library is | Upload Image

selected.

Chcssa i ey e [

3.6 Click on “Choose file.”

Ve Commanss

3.7 Select your image.

3.8 Click on “Open.”
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3. Insert the feature image — cont’d

3.9 Click “Ok.”

3.10 Click “Save.”

Your image should appear in the image
field of the news submission form.

3.11 Enter the feature image caption in the
caption field below the image.

Upload Image

Crecsma i Chooms Pl | Kare-Sisan st pousiniog

Add faatura imaga caption
Ifthara ara paopla in your photo, plaasa includa thair namas {laft-right)

" A haarlfalt thank you to all ourvoluntaars™ -Karin Olson, Chiaf Gperating Officar, Coastal
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3. Insert the feature image — cont’d

Select the rendition (size the image) - optional

3.12 Click on the image. Pl

 Litesimage
Bhics bl e 7200 5A0H

3.13 Click on the image tab

3.14 Select “News feature image
(720x540).”

Edit the rendition (crop the image) - optional

3.15 In the image tab, select “pick
renditions,” then “edit rendition.”

IMews feature image

3.16 Scroll down and find the news feature
image. ek

3.17 Click on “Click to change.”

hank-
you-sign jog Rend tionID=5

THANK
YOU
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3. Insert the feature image — cont’d

3.18 Select the portion you want in your
image.

3.19 Click “Save.”

You'll be taken back to the image
renditions window.

3.20 Scroll down and click “OK.”
You have edited your image! Please note it

can take 15 minutes for the changes to
appear.

Edit Renditions: Karin-Olson-thank-you-s... ~

1) Iyou changs this image renditon, it wil take a few minutss for the new image 10 propagate throug hout your sit.

Select a portion of the image to use for this rend ton

Save Canzel

o Blevoir Smmbivmm i 2 m 4F10Y 0 EAY

Edit Renditions: Karin-Olsen-thank-you-sign.jpg
LALALNIY

YOU

THANK
YOU
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4. Insert & format story content

Type content or copy and paste from a document

4.1 Under “Enter your story,” click in the
box that says “Click here to add new
content.”

4.2A Type directly into this field
OR

4.2B Copy your article from a document,
and “paste as plain text.”

If you don’t paste as plain text, you may see
formatting issues.

Add headings using H2 formatting

4.3 Highlight the text.

%
.

4.4 Click on the “Format Text” tab.
4.5 Click on “Heading 2.”

FORMATTEXT | IMSERT

Piokima-noa - 15p -

B I U sk x, x

LA A

Fort

FORMATTEXT | IMSERT

Prosima- nowa

B I U &k

=|[&=

M asEber - AaBbl A

‘Paragraph’| | Button’ Headerz | | 1

=

Pamgmph Stykes
LEEVE THIS ISR T TAIS SFTEE Wi foT 08 & TaaT0rad &

B2

Enabla Commants

-

Entaryour story *

Click intha paga o dd your story and adc

o0 bahalf of mys antira Coastal leadarship

zommunitias.

The value of volunteers

Wa undarstand that time spant voluntearing is tima tk
to voluntarily giva your tima to support our hospitals,
staff is graatly appraciatad and is a reflaction of your:

i

M asEber - AaBbl A
1

‘Pamgraph’| | Butter 12

@gaph =
LEEVE TS TR T TATS SFeE Wi TOFST &

£
Enabla Commants

-

Entaryour story *
Click intha paga content box to add your story and adc

ahalf of myself and the antira Coastal leadarship
unitias

The value of volunteers

Wa undarstand that time spant voluntearing is tima tk
to voluntarily giva your tima to support our hospitals,
staff is graatly appraciatad and is a reflaction of your:

2018 | 8



Vancouver - _—
Health

Creating and managing news stories on the intranet

5. How to insert hyperlinks (optional)

5.1 Highlight the text you want to link. CRVATIENT | INseR
SE|
Hyperlinked text should describe the x SH
Webpage you,re Ilnklng to From Shrfoin | 2 daily may lead to them taking more medicatjons than

From Address

Avoid “Click here” or “Learn more.” See the
example in the image.

e patients self-medic
have their treatment in the con

own home,

Learn more at the Heart Rhythm Journal website

5.2 Click on the “Insert” tab in the ribbon.

5.3 Click the “Link” icon. Choose “From
Address” in the dropdown menu.

5.4 Paste n the URL that you want the text

b
to link to. Click “OK” button ) .

Insert Hyperlink

Text to display: F
€ | Heart Rhythm Journal website f
g |
fi  Address: I
|| | http:/fwww. heartrhythmjournal.com/article/51547-52

Try link
OK Cance!

| H

nts reported satisfaction at havina more control over their cz

5.5 Click once on your newly made link.

AGE  PUBUSH | FORMATTEXT  INSERT
5.6 Click on the link tab. Check off “Open in N e L
i) Description: isplay Icon
new tab.” I, ook
Properties Behavior
. . . . daily may lead to them taking more medicatjgns tha
It is important to check off “Open in in new ’
” As such, the study team looked at tai
tab. to have the patients self-medic

have thelr treatment in the com own hon

Learn more at the Heart Rhythm Journal website.
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6. Insert a button (optional)

A button is a good way to draw attention to
a link.

6.1 Select the text you want to turn into a
button.

6.2 Go to the format text tab.
6.3 Click on button.

6.4 Click on the newly made button.

6.5 Go to link tab. Enter the URL in the URL
field.

6.6 Check off “Open in new tab.”

It is important to check off “Open in in new
tab.”

B U ok ox

.............

Visil the VCH staff webipage
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7. How to upload and insert a document (optional)

Insert a document that exists on the intranet but needs to be updated

Contact news@vch.ca

Insert a document that already exists on the intranet that is up-to-date

7.1 Use the intranet search bar to find the
document.

7.2 Right-click on the document, and open
it in new tab.

7.3 Copy the URL of the document.

7.4 Insert the document hyperlink using the
steps for “how to insert a hyperlink” on
page 11.

Upload and insert a new document

7.5 On your computer, give your document
a descriptive filename. The file name will
display as the link in your story.

7.6 In your article, place your cursor where
you want the filename to appear
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7. How to upload and insert a document — cont’d

Upload and insert a new document - cont’d

7.7 Click on the “Insert” tab in the ribbon. -
7.8 Click the “Upload file” icon. _

7.9 In the pop up box, ensure that the
document library is selected as the
destination library.

7.10 Click “Choose File” button.

7.11 In the “Open” dialog box that appears,
locate the file on your computer. Click file
to select it.

Click the “Open” button

7.12 Back in the “Upload a document” pop —
up box, click the “OK” button. | oo i
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7. How to upload and insert a document — cont’d

Upload and insert a new document - cont’d

7.12 Your text on the page will be
hyperlinked now.

Click once on the hyperlink and the Link tab
will appear in the ribbon.

Check off “Open link in new tab” and
“Display icon.” Files should always have
both of these checked off.

B

Demeriptioe:

[, Bookmark

ereste/Dog, ot DN i e tab
o Dy boon
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8. Insert images into the body of your article (optional)

Prepare image

8.1 Use the descriptive file name with
hyphens separating the words. For
example: nurse-giving-flu-shot.

Insert image

8.2 Click in the body of your article where
you want your photo.

8.3 Click on the “Insert” tab of the editing
ribbon.

8.4 Click on “Picture,” then “From
computer.”

8.5 In the pop up box, make sure “Images”
is selected as the library

8.6 Click “Choose File” button.

8.7 In the Browse dialog box, locate the
photo on your computer.

Click the “Open” button.

8.4

s T‘m. 3
@ O 50
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o o R G
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8. Insert images into the body of your article - cont’d

Insert image — cont’d

8.8 Click “OK.”

8.9 Click “Save.”

8.10 Your photo will appear in the article.

A caption function for in-body photos is
currently being built. For now, you can type
out captions in your article.

Upload Image

Crecsma i
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As the medical lead for the five provincial AF clinics, Andrade says the study also me
patients to self-manage their condition. Andrade and his colleagues are now looking
pacemakers—to help more patients take control of their heart condition.

Select and edit the rendition (size and crop the image)

See page 6-7.
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8. Insert images into the body of your article — cont’d

Change the alignment of the photo

8.11 Select photo.
8.12 Go to the Image tab.
8.13 Just like Microsoft Word, you can align

the image to the left, right, top, middle,
bottom.
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9. Insert a YouTube video (optional)

If you are having issues inserting a Youtube video, you can contact news@vch.ca

Create the embed code

9.1 Open the YouTube video in a separate
tab or window

Health Literacy Basics for Heahh Professionals

9.2 Click “Share” under the video
"'.:'..: VCHhealthcare .

LOhN EEATEE T s

9.3 In the pop up box, click “Embed” Share
 flv]c- |8 KA t [w]@]in i

https://youtu.be/YTxmRkpiEUU
[] startat |

EMBED COPY

9.4 Unselect “Show suggested videos when
the video finishes.”

9.5 Select and copy the embed code.
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9. Insert a YouTube video — cont’d

Insert the embed code

9.6 go to the “Format text” tab.

9.7 Click on “Edit source.”

9.8 In the html source code window, find
where you want to insert the video .

Paste the YouTube embed code. Click OK.

Your video will appear in your article.

HTML Source

VCH Research Institute “pill-in-the-pocket” study

For a sub-group of AF patients, a self-management approach is resulting in fewer emergency department
costs. Vancouver Coastal Health Research Institute scientist Dr. Jason Andrade has just completed a stud
can safely self-medicate on an as-needed basis. The results of the “Pill-in-the-pocket” (PIP) study are pro;

AF is a disease of clusters, meaning episodes can be separated by significant amounts of time. For these
daily may lead to them taking more medications than they actually need.

Tupper Nova Program

For more information,

wwwivch.ca/c Jouthstrategy

Coastal
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